× Welcome to Digital FLEM!

You can post your comments and experiences about using Digital FLEM here.

X700 not supported in 10.2 legacy drivers

  • Plainswalker
  • Topic Author
  • Offline
  • New Member
  • New Member
More
25 May 2016 16:23 #1 by Plainswalker
Replied by Plainswalker on topic X700 not supported in 10.2 legacy drivers
bump, have you thought of anything any help with be really helpfull, I've been trying to solve this but I'm having zero luck with it :/

Please Log in or Create an account to join the conversation.

  • Plainswalker
  • Topic Author
  • Offline
  • New Member
  • New Member
More
20 May 2016 11:47 #2 by Plainswalker
Replied by Plainswalker on topic X700 not supported in 10.2 legacy drivers
Hi, once again thx for replying. I installed the VC12RTx86, then installed the driver, after unistalling it using DDU in safe mode, and I still get the same blue screens when I try to hibernate... :/

Please Log in or Create an account to join the conversation.

  • AmiloMan
  • AmiloMan's Avatar
  • Offline
  • Administrator
  • Administrator
  • Creator of Digital-FLEM
More
20 May 2016 07:11 #3 by AmiloMan
Replied by AmiloMan on topic X700 not supported in 10.2 legacy drivers
Install the VC re-distributable from the apps folder in the driver package that is compatible with your system i.e VC12RTx86. It helps resolve some issues with the drivers.

Please Log in or Create an account to join the conversation.

  • Plainswalker
  • Topic Author
  • Offline
  • New Member
  • New Member
More
19 May 2016 13:17 - 19 May 2016 16:56 #4 by Plainswalker
Replied by Plainswalker on topic X700 not supported in 10.2 legacy drivers
hi, thx for replying. I tried the 15.11 drivers and they worked when I chose the inf file it gave me the option with FLEM MOD at the end of the name, before there was no option with that name.
Anyway I installed the driver all went fine it asked me to restart and so I did. Upon restar I was presented with a black screen after the windows logo, no big deal the other drivers I had did the same only thing I needed was to lower the laptop lid, the pc would then sleep and I only had to press a key and voila the screen was on again. But not this time, the pc simply wont enter sleep mode, I removed the drivers and checked the power options without the drivers the only options availible are shutdown and hibernate so I choose hibernate seeing has it's the closest to sleep, and shuting it down will only lead me to the black screen again, but my pc wont hibernate, i tried closing the lid on after the windows logo, I tried blindly putting the password, wait and then close the lid, nothing. the pc wont hibernate and I still have a black screen

EDIT: I had some sucessfull hibernations but it gives me a BSOD MULTIPLE_IRP_COMPLETE_REQUESTS
Last edit: 19 May 2016 16:56 by Plainswalker. Reason: update

Please Log in or Create an account to join the conversation.

  • AmiloMan
  • AmiloMan's Avatar
  • Offline
  • Administrator
  • Administrator
  • Creator of Digital-FLEM
More
19 May 2016 05:48 #5 by AmiloMan
Replied by AmiloMan on topic X700 not supported in 10.2 legacy drivers
Hi,
Just use the 15.11Beta with 10.2 legacy drivers(Vista) as base files selected from the cocktail maker to MOD a driver for yourself. If the process completed correctly you should be able to pick the card from the driver in device manager without problems. The card in the list should have (FLEM MOD) at the end of its name to make selection easier.
If you run into any problems just post your log file found in the FLEM installation directory and I will try and guide you further.
The following user(s) said Thank You: Plainswalker

Please Log in or Create an account to join the conversation.

  • Plainswalker
  • Topic Author
  • Offline
  • New Member
  • New Member
More
18 May 2016 21:13 - 18 May 2016 23:52 #6 by Plainswalker
X700 not supported in 10.2 legacy drivers was created by Plainswalker
hi, I've got an old Sony vgn-bx297 laptop, it has an ATI x700 Mobility, I've been having a hard time finding drivers for it, the last ones I got made the laptop overheat from viewing videos.
Anyway I found this website and I followed all the steps to the part where you manually install the driver when you pick the inf file there's a list of GPUs that appears, I guess it's the certificates for them, problem was that I couldnt find my X700 GPU there. So im unsure if I need to find some older legacy drivers than 10.2.
I thought about using the original drivers which I have here but those were for Win XP and Im currently using Win 7 Pro 32 bits.
Any help would be appreciated!! Thanks

Edit: Tried modifying the drivers with the original ones, but the basic 32bits files have different names
Attachments:
Last edit: 18 May 2016 23:52 by Plainswalker.

Please Log in or Create an account to join the conversation.