× Welcome to Digital FLEM!

You can post your comments and experiences about using Digital FLEM here.

x1200 Issues on Win10 64bit

  • Slomies
  • Topic Author
  • Offline
  • New Member
  • New Member
More
21 Jan 2016 19:08 #1 by Slomies
Replied by Slomies on topic x1200 Issues on Win10 64bit
These directions worked perfectly! THANK YOU!

Please Log in or Create an account to join the conversation.

  • AmiloMan
  • AmiloMan's Avatar
  • Offline
  • Administrator
  • Administrator
  • Creator of Digital-FLEM
More
21 Jan 2016 08:34 #2 by AmiloMan
Replied by AmiloMan on topic x1200 Issues on Win10 64bit

I've been trying to use FLEM to modify the newer ATI WHQL drivers to work with the legacy drivers, but haven't had luck doing so. My laptop has a Radeon x1200 in it and is DirectX9. These are my steps:

Extract WHQL 64bit drivers to default folder (tried 16.1, 15.12, 15.7.1) and close installer
Extract Legacy 64bit drivers to default folder (using 10.2 since they will install manually using device manager/no CCC) and close installer
Start FLEM and set Driver to MOD to WHQL extracted folder
Set Graphics Adapter to ATI Radeon x1200
Check Full MOD and leave all default options checked
Load 7 files for Driver Cocktail Maker from Legacy folders (can't find the 8th/last one)
Click Modify and it completes successfully
Close FLEM
Uninstall ATI Radeon x1200 using Display Driver Uninstaller (reboot)

You are doing it right till here also enable Test Mode before reboot.
Run this from an elevated Command prompt(Admin)

bcdedit.exe -set loadoptions DDISABLE_INTEGRITY_CHECKS
bcdedit.exe -set TESTSIGNING ON

After the reboot you need to Disable Driver Signature Enforcement on restart.

Open Device Manager and right click Microsoft Basic Display Adapter > Update Driver > Browse > set to search WHQL extracted folder

It is important to install the driver manually from device manager using the steps below.
  • Open Device Manager and right click Microsoft Basic Display Adapter
  • Select "Browse my computer for driver software"
  • Then select "Let me Pick from a list of device drivers on my computer"
  • Click "Have disk"
  • Browse to the WHQL folder and in the drivers subfolder select the inf that starts with C0xxxxxxx.inf
  • Install and reboot.
  • Disable Driver Signature Enforcement on restart.
The following user(s) said Thank You: Slomies

Please Log in or Create an account to join the conversation.

  • Slomies
  • Topic Author
  • Offline
  • New Member
  • New Member
More
21 Jan 2016 02:50 #3 by Slomies
x1200 Issues on Win10 64bit was created by Slomies
I've been trying to use FLEM to modify the newer ATI WHQL drivers to work with the legacy drivers, but haven't had luck doing so. My laptop has a Radeon x1200 in it and is DirectX9. These are my steps:

Extract WHQL 64bit drivers to default folder (tried 16.1, 15.12, 15.7.1) and close installer
Extract Legacy 64bit drivers to default folder (using 10.2 since they will install manually using device manager/no CCC) and close installer
Start FLEM and set Driver to MOD to WHQL extracted folder
Set Graphics Adapter to ATI Radeon x1200
Check Full MOD and leave all default options checked
Load 7 files for Driver Cocktail Maker from Legacy folders (can't find the 8th/last one)
Click Modify and it completes successfully
Close FLEM
Uninstall ATI Radeon x1200 using Display Driver Uninstaller (reboot)
Open Device Manager and right click Microsoft Basic Display Adapter > Update Driver > Browse > set to search WHQL extracted folder
Doesn't install and just says the best driver is already installed (Microsoft Basic Display Adapter)

Not sure what I am doing wrong, but any advice would be greatly appreciated.

Please Log in or Create an account to join the conversation.