× Welcome to Digital FLEM!

You can post your comments and experiences about using Digital FLEM here.

Radeon X700 Mobility

  • AmiloMan
  • AmiloMan's Avatar
  • Offline
  • Administrator
  • Administrator
  • Creator of Digital-FLEM
More
09 Oct 2014 03:46 - 09 Oct 2014 03:48 #1 by AmiloMan
Replied by AmiloMan on topic Radeon X700 Mobility
Hi and Welcome to the Forum,

Thanks for testing and posting your results.
The 14.X cards should work fine with FLEM, I have tested the drivers all the way up to 14.7 and they are stable after being modded. I haven't tested the 14.9 WHQL drivers yet, I will post my results soon after I have done some testing on them.
As for the BSOD's you are getting you might need to use a cocktail of older drivers with the 10.2 legacy driver files to have a stable MOD. After the countless number of tests done on the drivers I haven't encountered BSOD''s with any MOD. They frequently occur only on AGP cards.

Hope this helps.
Last edit: 09 Oct 2014 03:48 by AmiloMan.

Please Log in or Create an account to join the conversation.

  • galen2
  • Topic Author
  • Offline
  • New Member
  • New Member
More
07 Oct 2014 03:56 - 19 Oct 2014 23:29 #2 by galen2
Radeon X700 Mobility was created by galen2
Hi!

I have one Amilo XI with X700 Mobility, I used 10.2 legacy + DH Mobility Modder for years without problems, but only works on x32 drivers and i want to change to windows 8.1 x64 (my system have 4GB RAM) so i searched until found this app. My experience on last 48h hours testing.

Tested with oficial desktop Catalyst for Radeon using FULL option on FLEM.

Windows 7 SP1 x32 / Windows 8.1 Update 1 x32:
Catalyst 10.02 legacy + 13.12 = INSTALL OK, no BSOD, no problems at all playing a game or waching videos.
Catalyst 10.02 legacy + 14.4 = INSTALL OK, seems works fine but BSOD on every reboot.
Catalyst 10.02 legacy + 14.8* = INSTALL OK, seems works fine but BSOD on every reboot.
Catalyst 10.02 legacy + 14.9 = FAIL ON INSTALL (dont find drivers for my system)
Catalyst 10.02 legacy + 14.9.1 Beta = FAIL ON INSTALL (dont find drivers for my system)

*not in AMD website but WHQL.

Hope this helps to others that come here searching help with similar hardware.

And a question, why 14.9+ mod dont works? i think maybe AMD changed something on install and FLEM have to be updated to work, idk, anyone have tryed 14.9 with sucess?, Any tip for BSOD on Windows exit for 14.x?

Thanks.
Last edit: 19 Oct 2014 23:29 by galen2.
The following user(s) said Thank You: AmiloMan

Please Log in or Create an account to join the conversation.