× Welcome to Digital FLEM!

You can post your comments and experiences about using Digital FLEM here.

legacy xpress 200

  • AmiloMan
  • AmiloMan's Avatar
  • Offline
  • Administrator
  • Administrator
  • Creator of Digital-FLEM
More
07 Mar 2014 15:38 #1 by AmiloMan
Replied by AmiloMan on topic legacy xpress 200
The kernel file causes this issue in some drivers for those cards, you could make a hybrid driver from different legacy packages into the Beta2 drivers. If you are satisfied with the performance of your stable newly modded driver I suggest you test it for awhile and see if you notice differences in performance. You should be getting performance boosts even with the 9.x drivers. The manufacturer drivers for your machine are the best to use for modding in this case.

Please Log in or Create an account to join the conversation.

  • h4nn4n
  • Topic Author
  • Offline
  • New Member
  • New Member
More
07 Mar 2014 14:03 - 07 Mar 2014 14:09 #2 by h4nn4n
Replied by h4nn4n on topic legacy xpress 200
thanks and i made it work with beta 2 ....but i have got one problem ati radeon family stopped responding when i use xpress 200 drivers but when i use xpress 1100 driver i dont get any error....i like more but i cant resolve the problem so can you help me with it?
catalyst is old 9.x of xpress 1100 i doesnt give me any errors but 10.2 xpress 200/11oo giving error
Last edit: 07 Mar 2014 14:09 by h4nn4n. Reason: missed

Please Log in or Create an account to join the conversation.

  • AmiloMan
  • AmiloMan's Avatar
  • Offline
  • Administrator
  • Administrator
  • Creator of Digital-FLEM
More
07 Mar 2014 04:40 - 07 Mar 2014 04:44 #3 by AmiloMan
Replied by AmiloMan on topic legacy xpress 200
Make the sure 10.2 package is the legacy package. I prefer the 13.6Beta drivers they offer very good performance on DirectX 9 cards.(but you are free to use even newer versions of your choice, test them and see what offers the best performance on your system).
  • Download that 13.6 Beta package and select it in "driver to mod tab" using the browse Button , select the Root folder of the package and FLEM will detect the rest.
  • In the Driver Cocktail maker select the files from the 10.2 package respective of your your OS i.e 32bit or 64bit. If the package contains both platforms of drivers then make sure you select the files from the correct folder.
It's as easy as that.
Last edit: 07 Mar 2014 04:44 by AmiloMan.

Please Log in or Create an account to join the conversation.

  • h4nn4n
  • Topic Author
  • Offline
  • New Member
  • New Member
More
06 Mar 2014 20:34 - 06 Mar 2014 20:37 #4 by h4nn4n
Replied by h4nn4n on topic legacy xpress 200
DEV_5A61 my device is supported and i know the rest procedure i just dont know which version of catalyst should i download.....i have downloaded 10.2 package but what should be other version of the catalyst that i need? please be specific and should i put 10.2 drivers in driver to mod tab or the newer version? this is all i want to know thanks for replying :)
Last edit: 06 Mar 2014 20:37 by h4nn4n. Reason: i dont reason with forums :P

Please Log in or Create an account to join the conversation.

  • AmiloMan
  • AmiloMan's Avatar
  • Offline
  • Administrator
  • Administrator
  • Creator of Digital-FLEM
More
06 Mar 2014 04:46 - 06 Mar 2014 04:58 #5 by AmiloMan
Replied by AmiloMan on topic legacy xpress 200
Hi,
Yes you can MOD drivers for card, check your DEV-ID in the supported card list and see if your card is listed.
  • If your card is supported go ahead and download a newer version of AMD catalyst then download the legacy 10.2 driver package. Follow the instructions in the guide to MOD the newer driver.
  • Remember to use the files in the legacy driver folder that you downloaded when selecting individual files.
  • Disable Driver Signature enforcement everytime you start Windows, there are many ways to do it.
Last edit: 06 Mar 2014 04:58 by AmiloMan.
The following user(s) said Thank You: h4nn4n

Please Log in or Create an account to join the conversation.

  • h4nn4n
  • Topic Author
  • Offline
  • New Member
  • New Member
More
05 Mar 2014 19:09 - 05 Mar 2014 19:24 #6 by h4nn4n
legacy xpress 200 was created by h4nn4n
hi, i am new at modding and i want to mod my 200/1100 xxpress series catalyst 10.2 can anyone help me with this?thankyou in advance....
Last edit: 05 Mar 2014 19:24 by h4nn4n. Reason: noob

Please Log in or Create an account to join the conversation.

X

Right Click

No right click