× Welcome to Digital FLEM!

You can post your comments and experiences about using Digital FLEM here.

amd not fully supported

  • AmiloMan
  • AmiloMan's Avatar
  • Offline
  • Administrator
  • Administrator
  • Creator of Digital-FLEM
More
18 Jan 2018 09:22 #1 by AmiloMan
Replied by AmiloMan on topic amd not fully supported
Sorry for the late reply. Your card at the moment is not support because it's part of the newer legacy cards.
In the mean time if you haven't already stumbled on these drivers Leshcatlabs.net you could give them a try.
IMHO I think they are the best at making UnifL and LTS modded drivers for switchable gpus. They are from 2016 but are pretty stable from what I have heard.

Please Log in or Create an account to join the conversation.

  • taito2020
  • Topic Author
  • Offline
  • New Member
  • New Member
More
07 Jan 2018 12:46 #2 by taito2020
amd not fully supported was created by taito2020
hi ,,, i have switchable graphic intel HD 4000 + AMD Radeon HD 7670m 2G ,,,, when try to mod any driver i got this message "your card not fully supported ?...... any help please
Attachments:
X

Right Click

No right click