Successful MOD: 13.12 target, 9.3 legacy source

21 Aug 2016 22:49 - 21 Aug 2016 23:06 #1 by routergray
OS is Windows 7 on a a Dell Latitude D810
Video card Radeon Mobility X300

Target driver 13-12_win7_win8_32_dd_ccc_whql.exe
Source driver 9.3 legacy Radeon extracted from DriverPack Graphics B 11.10 for Windows Vista/7 (x86) |

I used the four core files, and the atioglxx.dll from the legacy driver in this mix.

It was an interesting road to get here. That driver might be available stand-alone elsewhere, I don't know, but all I could find anymore were the XP versions. But what I had to do was install the 9.3 first, and copy its files back into a correct folder structure like the ATI/AMD installer would have made, because the DriverPack folders don't have the actual original files, they have some compression and installation scheme that I don't know how to work with. Anyway I got the OpenGL performance and stability I wanted to have using it, and had it running for a while, and decided to play with things again with FLEM. So I tried a couple of mods of newer current drivers, and they worked but I got the BSOD at shutdown that's mentioned elsewhere here. I remembered having modded 13.x before and not having that, so I took another run at it and now here I am. I'm also using the same 9.3 under Windows 10, so I'm pretty positive the mod will work there as well.
Last edit: 21 Aug 2016 23:06 by routergray.

Please Log in or Create an account to join the conversation.

  • AmiloMan
  • Offline
  • Administrator
  • Administrator
  • Creator of Digital-FLEM
01 Sep 2016 06:52 #2 by AmiloMan
Thank you posting your successful mod, your input is appreciated.

Please Log in or Create an account to join the conversation.

17 Apr 2017 01:10 - 17 Apr 2017 03:10 #3 by j212
did you try this:
on a cmd window : Expand atioglxx.dl_ atioglxx.dll, etc or Expand -r atioglxx.dl_
or for all the files in a particular driver directory with extensions .dl_/.sy_ use "Expand -r *.dl_ *.sy_" without the quotes.
this extracts everything with a last char. as underscore "expand -r *.**_" also without quotes

so that you don't have to install the actual driver and then having to copy the files.

but I don't get why you had to do does this automatically. Specially after FLEM knows which files to look at, when you point to the directory in which there housed once selected in the Driver cocktail maker section.

can you upload the driver to a mediashare....I'm concern this may had not actually worked. It just sounds weird.

can you open a run window and type dxdiag.exe and click on "save all information" on that particular machine, and attach the txt file to this post?

also why did you have to use 9.3 Legacy....Did the 10.2 Legacy , not work for you?
Last edit: 17 Apr 2017 03:10 by j212.

Please Log in or Create an account to join the conversation.


Right Click

No right click