No legacy files visible on UI

  • AmiloMan
  • AmiloMan's Avatar
  • Offline
  • Administrator
  • Administrator
  • Creator of Digital-FLEM
  • Posts: 177
  • Karma: 6
  • Thank you received: 32
30 Mar 2020 18:33 - 31 Mar 2020 05:50 #1 by AmiloMan
Replied by AmiloMan on topic No legacy files visible on UI
Thank you for reporting this bug, Yes, I can see the file selection is bugged, close the app and you can try and run it at a higher resolution and see if it fixes your problem.
Also try disabling H/W acceleration in the Start Here section.
Last edit: 31 Mar 2020 05:50 by AmiloMan.

Please Log in or Create an account to join the conversation.

  • Bubelbub
  • Topic Author
  • Offline
  • New Member
  • New Member
  • Posts: 1
  • Thank you received: 1
30 Mar 2020 17:47 - 30 Mar 2020 17:56 #2 by Bubelbub
No legacy files visible on UI was created by Bubelbub
Hi guys,

I have a small problem.
I downloaded the two drivers.
1 x AMD-Catalyst-15.7.1-Win10-32bit
1 x 10-02_legacy_vista32-64_dd_ccc

My card is the ATI Radeon X1200 Series. (Device-ID 791F)

And it doesnt matter if I select the first driver (Catalyst 15.71) or the second one (10.02).
The GUI not show this legacy files below the mod.

I searched on many different places but there is nothing.
Can someone explain my why there is no legacy file available?

I already tried to go to Windows test mode and installing the 10.02 driver and even the 15.7.1 driver but the legacy files are still missing.

Thanks in Advance!


Attachments:
Last edit: 30 Mar 2020 17:56 by Bubelbub. Reason: Added picture from Imgur because here the preview isnt working
The following user(s) said Thank You: AmiloMan

Please Log in or Create an account to join the conversation.

X

Right Click

No right click